AM Not Finding FS2020 - UPDATE - No Instrument on Sim!

Peer support for Air Manager desktop users

Moderators: Ralph, russ

Post Reply
Message
Author
The Artful Dodger
Posts: 79
Joined: Sat Jul 09, 2022 3:20 pm

AM Not Finding FS2020 - UPDATE - No Instrument on Sim!

#1 Post by The Artful Dodger »

Hello:

As the title suggests, for some reason AM (on my laptop) doesn't find the sim, even though the AP (on my desktop) finds it and the AM finds the AP. I can even connect the Laptop to the Desktop (where the sim and AP are running) through AnyDesk and see the sim running!

I did check that the Settings | Network | Private were checked on both machines. Any suggestions?

Thanks in advance.

Sparky

UPDATE: AM has now found the sim, as has AP. I have cloned the panel with my instrument to the AP, but that seems to be as far as it gets: nothing appears on the sim.
Furthermore, the "Update Available" message has appeared on the AM - I downloaded it yesterday, and tried to install today. It indicated it had installed but still no joy. Any suggestions would be most appreciated!!

Thanks again in advance.

Sparky

Post Reply